Peticionamento Eletrônico no Linux – “Últimas Notícias”

Não uso PJe e sim ESAJ. Portanto, não testei no PJe.

Sigam o link:

https://www.validcertificadora.com.br/SafeSignLinux

As instruções acima, assim como os pacotes, funcionaram no “ESAJ & Debian 10” (eu testei).

Devem funcionar também no Ubuntu LTS (18.04), já que o site da Valid fez o “passo a passo” para aquela distro.

O único senão foi ter que instalar os pacotes “deb” manualmente e não pelo script. Para isso deixei todos os pacotes numa pasta e rodei dentro dela:

$ sudo dpkg -i *.deb

Quem testar com sucesso pode deixar um “OK” nos comentários.